Stalls and then sounds awful after restart

Post here if your problem does not fit one of the above topics or if you don't know what's causing you grief. Let us help you solve your problem.
mberger491
Posts: 1
Joined: Thu Apr 28, 2016 10:21 am
I ride: '05 Vulcan 500

Stalls and then sounds awful after restart

Postby mberger491 » Thu Apr 28, 2016 10:55 am

I have a 2005 Vulcan 500 and I am in no way mechanically inclined. I was riding last fall and after approximately 30 min I came to a stop sign and the bike stalled. I tried for a few minutes to get it started again without any luck. After another few minutes of letting it sit, I did manage to get it running enough to get me through the last 1.5 miles home. Although, during those last few minutes of my ride the bike sounded like i was towing a tin can full of pennies. Once home, I did not ride the bike again before winter, so it sat until this past week when I had it towed to a shop to get it fixed. The repair shop said the carbs looked bad, so they completely tore apart, cleaned, and rebuilt the carbs to the tune of $518. When the shop called to let me know the bike was done the mechanic even commented on how well he thought it was running on his test ride. I picked up the bike last night from the shop, and about 20 minutes into my ride home the same thing happened again...stalled out at a stop sign. Again, I managed to get it restarted after it sat for about 15 minutes and again it sounded terrible like the bike was going to rattle apart from the inside for the rest of the ride. Is there anything that might be a simple solution to this problem?

User avatar
Triangles
Site Admin
Posts: 764
Joined: Sun Dec 27, 2009 10:35 pm
I ride: '94 Black Cherry Vulcan 500, '06 Candyfire Red Vulcan 500 LTD
Location: Toledo Ohio
Contact:

Re: Stalls and then sounds awful after restart

Postby Triangles » Sat Apr 30, 2016 8:22 am

sounds like you have 1 of 2 problems. Either the vent in the gas cap is stuck shut or you have a vent hose pinched between the frame and seat. Do some searching this topic comes up often and has been covered. Next time this happens turn fuel valve to "PRI", open and close the gas cap. If it starts and runs normal you have the problem(s) mentioned above.
ImageImage

Jamie
Posts: 5
Joined: Mon Mar 12, 2012 8:00 am
I ride: 2003 Vulcan 500

Re: Stalls and then sounds awful after restart

Postby Jamie » Mon May 16, 2016 3:51 pm

I was having a similar problem for quite some time. Bike would run great for a while, then just stall, sometimes while at idle, sometimes while cruising. Let it sit for a bit and it would reluctantly start. I finally found the problem. Aftermarket inline fuel filter. If you have had one installed (or the previous owner did), remove it and reinstall the plain "tank to carbs" hose the bike came with from the factory. After I did that, My bike has not stalled in 2 years. The tank has a fine mesh strainer on the top of the petcock and a filter is not needed. PLUS, our fuel flow is by gravity, and most all the inline filters are designed for a pressurized flow.


Return to “General Troubleshooting”

Who is online

Users browsing this forum: No registered users and 1 guest