cam chain noise?

Engine, exhaust & cooling mods or problems. If it has to do with cooling, anything within the crank case, or exhaust, it goes here.
User avatar
Triangles
Site Admin
Posts: 776
Joined: Sun Dec 27, 2009 10:35 pm
I ride: '94 Black Cherry Vulcan 500, '06 Candyfire Red Vulcan 500 LTD
Location: Toledo Ohio
Contact:

cam chain noise?

Postby Triangles » Wed Apr 03, 2013 4:38 pm

My '94 has developed a noise that sounds like dozens of small pebbles being dropped on a piece of sheet metal. It occurs only at about 3800RPM. I am guessing it is the cam chain rattling from being loose. I assume the tensioner should soon be clicking over to the next notch. Anyone who has had a noisy/loose cam chain, is this what it sounds like? I'll be doing a valve adjustment soon. I'll investigate further once I've got the valve cover off.
ImageImage

User avatar
Turbojoe
Posts: 162
Joined: Fri Jun 03, 2011 10:35 pm
I ride: 2004 Vulcan 500
Location: Mesa, AZ

Re: cam chain noise?

Postby Turbojoe » Mon Apr 08, 2013 12:35 pm

Mine was noisy but I noticed it mainly at idle. It recently clicked over and is much quieter now. I still hear a bit of noise but it's coming from the right side header. I think I'm getting the dreaded inner pipe rattle. I seldom ride without a helmet and can't hear much of anything from the bike once I get past 30 mph or so. There could be many other noises I'm not aware of. ;)

Joe
The nonsensical ravings of a lunatic mind.....

2004 Vulcan 500

User avatar
Turbojoe
Posts: 162
Joined: Fri Jun 03, 2011 10:35 pm
I ride: 2004 Vulcan 500
Location: Mesa, AZ

Re: cam chain noise?

Postby Turbojoe » Thu May 02, 2013 3:30 am

Dang, I think my CCT has actually clicked twice! I noticed yesterday that it's as quiet as a church mouse now. Well maybe not that quiet but it's definitely making a lot less noise than it was after the first click over a few weeks ago. I'm wondering if the CCT was stuck due to the previous owner (a complete idiot) not servicing it up to the 7400 miles when I bought it. I change the oil every 3000 miles and have put on 17,000 on it since I got it. Maybe the grunge broke free and all is well now.

Joe
The nonsensical ravings of a lunatic mind.....

2004 Vulcan 500


Return to “Engine - Exhaust - Cooling”

Who is online

Users browsing this forum: No registered users and 1 guest